summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGES.txt7
-rw-r--r--setup.py2
2 files changed, 5 insertions, 4 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 3e25272..40ae79c 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -2,16 +2,17 @@
CHANGES
=======
-0.5.1 (unreleased)
+0.5.1 (2014-11-07)
------------------
- - no changes yet
+- fixed pickling of Duration objects
+- raise ISO8601Error when there is no 'T' separator in datetime strings (Adrian Coveney)
0.5.0 (2014-02-23)
------------------
-- ISO8601Error are subclasses of ValueError now
+- ISO8601Error are subclasses of ValueError now (Michael Hrivnak)
- improve compatibility across various python variants and versions
- raise exceptions when using fractional years and months in date
maths with durations
diff --git a/setup.py b/setup.py
index 7a8df83..9ab0855 100644
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ def read(*rnames):
return open(os.path.join(os.path.dirname(__file__), *rnames)).read()
setup(name='isodate',
- version='0.5.1-dev',
+ version='0.5.1',
packages=['isodate', 'isodate.tests'],
package_dir={'': 'src'},