summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerhard Weis <g.weis@griffith.edu.au>2014-11-07 05:16:57 +1000
committerGerhard Weis <g.weis@griffith.edu.au>2014-11-07 05:16:57 +1000
commit7e646fbbea62422ec2544ae5f382b01cb7005738 (patch)
tree71b89a77461e972dc48bffa3f3fd228f9a344105
parentd261f3091d606598295e419c7b7d90b5d1ced10b (diff)
downloadisodate-7e646fbbea62422ec2544ae5f382b01cb7005738.tar.gz
release 0.5.10.5.1
-rw-r--r--CHANGES.txt7
-rw-r--r--setup.py2
2 files changed, 5 insertions, 4 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 3e25272..40ae79c 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -2,16 +2,17 @@
CHANGES
=======
-0.5.1 (unreleased)
+0.5.1 (2014-11-07)
------------------
- - no changes yet
+- fixed pickling of Duration objects
+- raise ISO8601Error when there is no 'T' separator in datetime strings (Adrian Coveney)
0.5.0 (2014-02-23)
------------------
-- ISO8601Error are subclasses of ValueError now
+- ISO8601Error are subclasses of ValueError now (Michael Hrivnak)
- improve compatibility across various python variants and versions
- raise exceptions when using fractional years and months in date
maths with durations
diff --git a/setup.py b/setup.py
index 7a8df83..9ab0855 100644
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ def read(*rnames):
return open(os.path.join(os.path.dirname(__file__), *rnames)).read()
setup(name='isodate',
- version='0.5.1-dev',
+ version='0.5.1',
packages=['isodate', 'isodate.tests'],
package_dir={'': 'src'},