summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGES.txt6
-rw-r--r--README.rst3
-rw-r--r--setup.py2
3 files changed, 9 insertions, 2 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index ed60495..3e25272 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -2,6 +2,12 @@
CHANGES
=======
+0.5.1 (unreleased)
+------------------
+
+ - no changes yet
+
+
0.5.0 (2014-02-23)
------------------
diff --git a/README.rst b/README.rst
index 81fb196..5853ff7 100644
--- a/README.rst
+++ b/README.rst
@@ -2,7 +2,8 @@
ISO 8601 date/time parser
=========================
-.. image:: https://travis-ci.org/gweis/isodate.png?branch=master :target: https://travis-ci.org/gweis/isodate
+.. image:: https://travis-ci.org/gweis/isodate.png?branch=master
+ :target: https://travis-ci.org/gweis/isodate
This module implements ISO 8601 date, time and duration parsing.
The implementation follows ISO8601:2004 standard, and implements only
diff --git a/setup.py b/setup.py
index 7080a54..aa6061d 100644
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ def read(*rnames):
return open(os.path.join(os.path.dirname(__file__), *rnames)).read()
setup(name='isodate',
- version='0.5.0',
+ version='0.5.1-dev',
packages=['isodate', 'isodate.tests'],
package_dir={'': 'src'},