summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgweis <g.weis@uq.edu.au>2022-03-13 10:00:51 +1000
committerGitHub <noreply@github.com>2022-03-13 10:00:51 +1000
commit14aefddd4952a29958f3110bd884bf90b9d5fa9a (patch)
treee9a13a9b595a4169a1d5a54ff1e49987e68f03a8 /setup.py
parentd0eb6b98c11a0ed15549b12c39dcc9136727b9e7 (diff)
parent68a4bbe0a460dc7a8f038fe0f3714851558c379d (diff)
downloadisodate-14aefddd4952a29958f3110bd884bf90b9d5fa9a.tar.gz
Merge pull request #66 from isodate/test-gha
Drop support for EOL Python <= 3.6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d5a3427..f95e8c2 100644
--- a/setup.py
+++ b/setup.py
@@ -22,6 +22,7 @@ setup(
# keywords = '',
url="https://github.com/gweis/isodate/",
long_description=(read("README.rst") + read("CHANGES.txt") + read("TODO.txt")),
+ python_requires=">=3.7",
classifiers=[
"Development Status :: 4 - Beta",
# 'Environment :: Web Environment',
@@ -36,7 +37,7 @@ setup(
"Programming Language :: Python :: 3.10",
"Programming Language :: Python :: Implementation :: PyPy",
"Topic :: Internet",
- ("Topic :: Software Development :" ": Libraries :: Python Modules"),
+ "Topic :: Software Development :: Libraries :: Python Modules",
],
test_suite="isodate.tests.test_suite",
)