summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerhard Weis <g.weis@uq.edu.au>2021-12-13 08:11:46 +1000
committerGerhard Weis <g.weis@uq.edu.au>2021-12-13 08:11:46 +1000
commit94e8a410e9270bd8f016b4b4a4b0d9c6b1da0ad3 (patch)
tree4bc73209d69dc140cfbb397a3fdbbf56a63afb95
parent99f37525929e5d1b55a9f83631249c4a1b11f0e7 (diff)
parent6deaa50b5e9798a8ad84326d9ebba29cdc3b2896 (diff)
downloadisodate-94e8a410e9270bd8f016b4b4a4b0d9c6b1da0ad3.tar.gz
Merge branch 'PR55'
* PR55: Update README.rst Fix typo in README and use constant formatting.
-rw-r--r--README.rst14
1 files changed, 7 insertions, 7 deletions
diff --git a/README.rst b/README.rst
index 5b41162..63a56d5 100644
--- a/README.rst
+++ b/README.rst
@@ -38,7 +38,7 @@ for instance nanoseconds it will round it to microseconds.
Documentation
-------------
-Currently there are four parsing methods available.
+The following parsing methods are available.
* parse_time:
parses an ISO 8601 time string into a *time* object
* parse_date:
@@ -83,16 +83,16 @@ always the ISO 8601 expanded format. This is the same format used by
prior 1900. This method also understands how to format *datetime* and
*Duration* instances.
-Installation:
--------------
+Installation
+------------
This module can easily be installed with Python standard installation methods.
Either use *python setup.py install* or in case you have *setuptools* or
*distribute* available, you can also use *easy_install*.
-Limitations:
-------------
+Limitations
+-----------
* The parser accepts several date/time representation which should be invalid
according to ISO 8601 standard.
@@ -104,8 +104,8 @@ Limitations:
1901-01-01.
3. negative *Duration* and *timedelta* value are not fully supported yet.
-Further information:
---------------------
+Further information
+-------------------
The doc strings and unit tests should provide rather detailed information about
the methods and their limitations.