summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Seiler <seileralex@gmail.com>2018-11-29 16:23:48 +0100
committerAlexander Seiler <seileralex@gmail.com>2018-11-29 16:23:48 +0100
commit05b590263d945b93f74e1f15927eb30fb067ef4b (patch)
tree6e47687ef46f3b83d0783bf5a6a5eb20a81d7671
parent27cebc56a0f6a900eeb897512879d545095f410b (diff)
downloadisodate-05b590263d945b93f74e1f15927eb30fb067ef4b.tar.gz
Fix typo in README and use constant formatting.
-rw-r--r--README.rst14
1 files changed, 7 insertions, 7 deletions
diff --git a/README.rst b/README.rst
index 5b41162..a093c6b 100644
--- a/README.rst
+++ b/README.rst
@@ -38,7 +38,7 @@ for instance nanoseconds it will round it to microseconds.
Documentation
-------------
-Currently there are four parsing methods available.
+Currently there are five parsing methods available.
* parse_time:
parses an ISO 8601 time string into a *time* object
* parse_date:
@@ -83,16 +83,16 @@ always the ISO 8601 expanded format. This is the same format used by
prior 1900. This method also understands how to format *datetime* and
*Duration* instances.
-Installation:
--------------
+Installation
+------------
This module can easily be installed with Python standard installation methods.
Either use *python setup.py install* or in case you have *setuptools* or
*distribute* available, you can also use *easy_install*.
-Limitations:
-------------
+Limitations
+-----------
* The parser accepts several date/time representation which should be invalid
according to ISO 8601 standard.
@@ -104,8 +104,8 @@ Limitations:
1901-01-01.
3. negative *Duration* and *timedelta* value are not fully supported yet.
-Further information:
---------------------
+Further information
+-------------------
The doc strings and unit tests should provide rather detailed information about
the methods and their limitations.