summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorgrabner <pjg.github@ubergrabner.net>2013-09-19 15:26:23 -0400
committergrabner <pjg.github@ubergrabner.net>2013-09-19 15:26:23 -0400
commite9087b631f09975f64c12a376f162226ad2a2ef0 (patch)
tree8ce8f39d2c90c5a65397f6d6c17fe9b3b1a576d0
parent8e01a59b53c7497ba0656bb6658fb11f878a1e8d (diff)
downloadiniherit-e9087b631f09975f64c12a376f162226ad2a2ef0.tar.gz
reformatted
-rwxr-xr-xsetup.py20
1 files changed, 11 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index a3157fc..c8abc9c 100755
--- a/setup.py
+++ b/setup.py
@@ -35,20 +35,22 @@ entrypoints = {
],
}
+classifiers = [
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Programming Language :: Python',
+ 'Operating System :: OS Independent',
+ 'Natural Language :: English',
+ 'License :: OSI Approved :: MIT License',
+ 'License :: Public Domain',
+ ]
+
setup(
name = 'iniherit',
version = '0.1.6',
description = 'A ConfigParser subclass with file-specified inheritance.',
long_description = read('README.rst'),
- classifiers = [
- 'Development Status :: 5 - Production/Stable',
- 'Intended Audience :: Developers',
- 'Programming Language :: Python',
- 'Operating System :: OS Independent',
- 'Natural Language :: English',
- 'License :: OSI Approved :: MIT License',
- 'License :: Public Domain',
- ],
+ classifiers = classifiers,
author = 'Philip J Grabner, Cadit Health Inc',
author_email = 'oss@cadit.com',
url = 'http://github.com/cadithealth/iniherit',