summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorgrabner <pjg.github@ubergrabner.net>2016-12-19 14:08:46 -0500
committergrabner <pjg.github@ubergrabner.net>2016-12-19 14:08:46 -0500
commit349a169553cf93653c26ff1cc96ce2b04792c2e2 (patch)
tree89affa98ebf22b52b39f3d28193f46a0733cbf16
parente291946c3620411207d36f225847193ab26e4070 (diff)
downloadiniherit-349a169553cf93653c26ff1cc96ce2b04792c2e2.tar.gz
added "ci" target
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index b01fbea..5feaa44 100644
--- a/Makefile
+++ b/Makefile
@@ -11,5 +11,9 @@ tag:
@echo "[ ] tagging as version `cat VERSION.txt`..."
git tag -a "v`cat VERSION.txt`" -m "released v`cat VERSION.txt`"
+ci:
+ git push
+ git push --tags
+
upload:
python setup.py sdist upload