summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorgrabner <pjg.github@ubergrabner.net>2014-04-15 18:44:26 -0400
committergrabner <pjg.github@ubergrabner.net>2014-04-15 18:44:26 -0400
commit053fe25f7fcaaa742b26856c8525a8e4c0e97ba6 (patch)
tree301a5698c3253faf57e8e2a13d8dc7117d6985b0
parentb64ae0d8154d135bab3f722432b183f41b322648 (diff)
downloadiniherit-053fe25f7fcaaa742b26856c8525a8e4c0e97ba6.tar.gz
added dependency on "six"
-rwxr-xr-xsetup.py13
1 files changed, 7 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index b209457..da79891 100755
--- a/setup.py
+++ b/setup.py
@@ -23,17 +23,18 @@ def read(*parts):
test_requires = [
'nose >= 1.2.1',
'coverage >= 3.5.3',
- ]
+]
requires = [
'distribute >= 0.6.24',
- ]
+ 'six >= 1.6.1',
+]
entrypoints = {
'console_scripts': [
'iniherit = iniherit.cli:main',
- ],
- }
+ ],
+}
classifiers = [
'Development Status :: 5 - Production/Stable',
@@ -43,7 +44,7 @@ classifiers = [
'Natural Language :: English',
'License :: OSI Approved :: MIT License',
'License :: Public Domain',
- ]
+]
setup(
name = 'iniherit',
@@ -63,7 +64,7 @@ setup(
test_suite = 'iniherit',
entry_points = entrypoints,
license = 'MIT (http://opensource.org/licenses/MIT)',
- )
+)
#------------------------------------------------------------------------------
# end of $Id$