summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGabriel Falcão <gabriel@nacaolivre.org>2021-05-24 18:23:16 +0200
committerGabriel Falcão <gabriel@nacaolivre.org>2021-05-24 18:23:16 +0200
commitc48c67dc6ab968c8721e5834f48cec8d6b5d442d (patch)
treefaa48e36755eea1ca75b794fb7562ecf514f7319
parent0eb4b169ad8d5ff7bda4afaef7a9249cf70e758d (diff)
downloadhttpretty-c48c67dc6ab968c8721e5834f48cec8d6b5d442d.tar.gz
add project urls to pypi
-rw-r--r--setup.py7
1 files changed, 7 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 703aae8..879decd 100644
--- a/setup.py
+++ b/setup.py
@@ -59,6 +59,13 @@ setup(
install_requires=install_requires,
license='MIT',
test_suite='nose.collector',
+ project_urls={
+ "Documentation": "https://httpretty.readthedocs.io/en/latest/",
+ "Source Code": "https://github.com/gabrielfalcao/httpretty",
+ "Issue Tracker": "https://github.com/gabrielfalcao/httpretty/issues",
+ "Continuous Integration": "https://github.com/gabrielfalcao/HTTPretty/actions/workflows/pyenv.yml?query=branch%3Amaster+event%3Apush",
+ "Test Coverage": "https://codecov.io/gh/gabrielfalcao/httpretty",
+ },
python_requires='>=3',
classifiers=[
'Development Status :: 5 - Production/Stable',