summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Gregorio <jcgregorio@google.com>2015-09-28 09:49:57 -0400
committerJoe Gregorio <jcgregorio@google.com>2015-09-28 09:49:57 -0400
commitcf631a73e2f3f43897b65206127ced82382d35f5 (patch)
tree9f567603a242b3cdd2988a092098a3ae649c8b77
parentd86146d57ba65a36700f14201fe724f320504a4e (diff)
downloadhttplib2-cf631a73e2f3f43897b65206127ced82382d35f5.tar.gz
Release 0.9.20.9.2
-rw-r--r--CHANGELOG8
-rw-r--r--python2/httplib2/__init__.py2
-rw-r--r--python3/httplib2/__init__.py2
-rwxr-xr-xsetup.py2
4 files changed, 11 insertions, 3 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 9e6688a..67f8421 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,3 +1,11 @@
+0.9.2
+
+ Fixes in this release:
+
+ https://github.com/jcgregorio/httplib2/pull/313
+
+ Fix incorrect ResponseNotReady exceptions, retry on transient errors.
+
0.9.1
Fixes in this release:
diff --git a/python2/httplib2/__init__.py b/python2/httplib2/__init__.py
index f0d17a1..6fa3cc6 100644
--- a/python2/httplib2/__init__.py
+++ b/python2/httplib2/__init__.py
@@ -22,7 +22,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Sam Ruby",
"Louis Nyffenegger"]
__license__ = "MIT"
-__version__ = "0.9.1"
+__version__ = "0.9.2"
import re
import sys
diff --git a/python3/httplib2/__init__.py b/python3/httplib2/__init__.py
index ad5cc7f..3ce019e 100644
--- a/python3/httplib2/__init__.py
+++ b/python3/httplib2/__init__.py
@@ -24,7 +24,7 @@ __contributors__ = ["Thomas Broyer (t.broyer@ltgt.net)",
"Louis Nyffenegger",
"Mark Pilgrim"]
__license__ = "MIT"
-__version__ = "0.9.1"
+__version__ = "0.9.2"
import re
import sys
diff --git a/setup.py b/setup.py
index 4240f6c..fb00ed2 100755
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ except ImportError:
import sys
pkgdir = {'': 'python%s' % sys.version_info[0]}
-VERSION = '0.9.1'
+VERSION = '0.9.2'
setup(name='httplib2',
version=VERSION,