summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6c3984c..f1931fd 100755
--- a/setup.py
+++ b/setup.py
@@ -226,7 +226,8 @@ setup(
],
'test': [
'objgraph',
- 'faulthandler; python_version == "2.7" and platform_python_implementation == "CPython"',
+ 'faulthandler; python_version == "2.7" and platform_python_implementation == "CPython"',
+ 'psutil',
],
},
python_requires=">=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*,!=3.4.*",