summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 54e43bea..11a1d6b7 100755
--- a/setup.py
+++ b/setup.py
@@ -74,9 +74,9 @@ setup(
author="Sebastian Thiel, Michael Trier",
author_email="byronimo@gmail.com, mtrier@gmail.com",
url="https://github.com/gitpython-developers/GitPython",
- packages=find_packages(exclude=("test.*")),
- include_package_data=True,
+ packages=find_packages('.'),
py_modules=['git.' + f[:-3] for f in os.listdir('./git') if f.endswith('.py')],
+ package_data={'git.test': ['fixtures/*']},
package_dir={'git': 'git'},
python_requires='>=3.4',
install_requires=requirements,