summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2014-11-14 16:10:26 +0100
committerSebastian Thiel <byronimo@gmail.com>2014-11-14 16:15:31 +0100
commitc914637ab146c23484a730175aa10340db91be70 (patch)
treed40ad34a07acdaab828f82ff05029f897bb20bc9 /setup.py
parente1ad78eb7494513f6c53f0226fe3cb7df4e67513 (diff)
parentd43055d44e58e8f010a71ec974c6a26f091a0b7a (diff)
downloadgitpython-c914637ab146c23484a730175aa10340db91be70.tar.gz
Merge branch 'tox' of https://github.com/hashar/GitPython into hashar-tox
Conflicts: README.md requirements.txt setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ed04a581..064a6e7d 100755
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,8 @@ v = open(path.join(path.dirname(__file__), 'VERSION'))
VERSION = v.readline().strip()
v.close()
+with open('requirements.txt') as reqs_file:
+ requirements = reqs_file.read().splitlines()
class build_py(_build_py):
def run(self):