summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2016-12-08 12:54:34 +0100
committerSebastian Thiel <byronimo@gmail.com>2016-12-08 12:54:34 +0100
commitb06b13e61e8db81afdd666ac68f4a489cec87d5a (patch)
tree05754ea627d77922c4ffcd3141bf5dc567dfcd3e /setup.py
parentb93ba7ca6913ce7f29e118fd573f6ed95808912b (diff)
downloadgitpython-b06b13e61e8db81afdd666ac68f4a489cec87d5a.tar.gz
chore(lint): flake8
Interestingly only shows in particular python versions on travis. Maybe some caching effect? Locally it is reproducible easily, with the latest flake8
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index cbf5cf57..ea1b6316 100755
--- a/setup.py
+++ b/setup.py
@@ -64,6 +64,7 @@ def _stamp_version(filename):
else:
print("WARNING: Couldn't find version line in file %s" % filename, file=sys.stderr)
+
install_requires = ['gitdb2 >= 2.0.0']
extras_require = {
':python_version == "2.6"': ['ordereddict'],