summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-03-18 21:33:18 +0200
committerHugo <hugovk@users.noreply.github.com>2018-03-18 22:26:31 +0200
commitac4f7d34f8752ab78949efcaa9f0bd938df33622 (patch)
tree0c7acd1d3c1e0012d26d610c7a9fe81197e28a5e /setup.py
parent14582df679a011e8c741eb5dcd8126f883e1bc71 (diff)
downloadgitpython-ac4f7d34f8752ab78949efcaa9f0bd938df33622.tar.gz
Rewrite unnecessary dict/list/tuple calls as literals
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e0641824..5db8e615 100755
--- a/setup.py
+++ b/setup.py
@@ -45,7 +45,7 @@ class sdist(_sdist):
def _stamp_version(filename):
- found, out = False, list()
+ found, out = False, []
try:
with open(filename, 'r') as f:
for line in f: