summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2021-06-16 11:22:27 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2021-06-16 11:22:36 +0800
commit820d3cc9ceda3e5690d627677883b7f9d349b326 (patch)
treeaf22cfab209f22bd825c700b0bc617d602c998c7 /setup.py
parent4d86d883714072b6e3bbc56a2127c06e9d6a6582 (diff)
downloadgitpython-820d3cc9ceda3e5690d627677883b7f9d349b326.tar.gz
Revert "Remove support for Python 3.5" - fix CI for now.
This reverts commit 45d1cd59d39227ee6841042eab85116a59a26d22. See #1201 which will hopefully help to get a proper fix soon.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 850d680d..f8829c38 100755
--- a/setup.py
+++ b/setup.py
@@ -99,7 +99,7 @@ setup(
include_package_data=True,
py_modules=build_py_modules("./git", excludes=["git.ext.*"]),
package_dir={'git': 'git'},
- python_requires='>=3.6',
+ python_requires='>=3.5',
install_requires=requirements,
tests_require=requirements + test_requirements,
zip_safe=False,
@@ -127,6 +127,6 @@ setup(
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
- "Programming Language :: Python :: 3.9"
+ "Programming Language :: Python :: 3.9"
]
)