summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-03-18 22:47:18 +0200
committerHugo <hugovk@users.noreply.github.com>2018-03-18 22:47:18 +0200
commit80b038f8d8c7c67c148ebd7a5f7a0cb39541b761 (patch)
tree0aa046133f185069cc74fd16e97ef5f3edcbef0a /setup.py
parentf773b4cedad84da3ab3f548a6293dca7a0ec2707 (diff)
downloadgitpython-80b038f8d8c7c67c148ebd7a5f7a0cb39541b761.tar.gz
Drop support for EOL Python 3.3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5db8e615..2703a9ca 100755
--- a/setup.py
+++ b/setup.py
@@ -80,7 +80,7 @@ setup(
package_data={'git.test': ['fixtures/*']},
package_dir={'git': 'git'},
license="BSD License",
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*',
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
requires=['gitdb2 (>=2.0.0)'],
install_requires=install_requires,
test_requirements=test_requires + install_requires,
@@ -107,7 +107,6 @@ setup(
"Programming Language :: Python :: 2",
"Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.3",
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",