summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo van Kemenade <hugovk@users.noreply.github.com>2023-01-15 22:46:53 +0200
committerHugo van Kemenade <hugovk@users.noreply.github.com>2023-01-15 22:46:53 +0200
commit496c69c5328b366ff3b86e25652683e528eec034 (patch)
tree415ccfd1a0dcc89aeade13a42005ed3f0a866420 /setup.py
parent666633720e59c0af65acc36e89c5d2f83d8f8d80 (diff)
downloadgitpython-496c69c5328b366ff3b86e25652683e528eec034.tar.gz
Upgrade Python syntax with pyupgrade --py37-plus
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 55b0af3a..81ae0132 100755
--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,7 @@ class sdist(_sdist):
def _stamp_version(filename: str) -> None:
found, out = False, []
try:
- with open(filename, "r") as f:
+ with open(filename) as f:
for line in f:
if "__version__ =" in line:
line = line.replace("\"git\"", "'%s'" % VERSION)