summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2010-07-09 12:35:44 +0200
committerSebastian Thiel <byronimo@gmail.com>2010-07-09 12:35:44 +0200
commit258403da9c2a087b10082d26466528fce3de38d4 (patch)
treee324849e6a398a9d25bc07dbc4551f4db0a164e1 /setup.py
parent08457a7a6b6ad4f518fad0d5bca094a2b5b38fbe (diff)
downloadgitpython-258403da9c2a087b10082d26466528fce3de38d4.tar.gz
bumped verison to 0.3.0 beta20.3.0-beta2
docs: added changelog, which moved from the CHANGES file into sphinx
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2dc1aa5a..ee39528e 100755
--- a/setup.py
+++ b/setup.py
@@ -61,8 +61,8 @@ setup(name = "GitPython",
packages = find_packages('lib'),
package_dir = {'':'lib'},
license = "BSD License",
- requires=('gitdb (>=0.5)',),
- install_requires='gitdb >= 0.5.0',
+ requires=('gitdb (>=0.5.1)',),
+ install_requires='gitdb >= 0.5.1',
long_description = """\
GitPython is a python library used to interact with Git repositories""",
classifiers = [