summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2010-11-25 17:53:50 +0100
committerSebastian Thiel <byronimo@gmail.com>2010-11-25 17:53:50 +0100
commit0cfe75db81bc099e4316895ff24d65ef865bced6 (patch)
tree63171e7812a4e387891449cef51f040c0640695b /setup.py
parentf24736ad5b55a89b1057d68d6b3f3cd01018a2e8 (diff)
downloadgitpython-0cfe75db81bc099e4316895ff24d65ef865bced6.tar.gz
Updated information files
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 54d78c50..bafd5003 100755
--- a/setup.py
+++ b/setup.py
@@ -29,8 +29,8 @@ class build_py(_build_py):
class sdist(_sdist):
def make_release_tree (self, base_dir, files):
_sdist.make_release_tree(self, base_dir, files)
- orig = '__init__.py'
- assert path.exists(orig)
+ orig = path.join('git', '__init__.py')
+ assert path.exists(orig), orig
dest = path.join(base_dir, orig)
if hasattr(os, 'link') and path.exists(dest):
os.unlink(dest)