summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authoryobmod <yobmod@gmail.com>2021-05-03 15:59:07 +0100
committeryobmod <yobmod@gmail.com>2021-05-03 15:59:07 +0100
commit6752fad0e93d1d2747f56be30a52fea212bd15d6 (patch)
treea0618d53d06f35d7326fcacdcaf1832d7ab55b8c /Makefile
parent2fd9f6ee5c8b4ae4e01a40dc398e2768d838210d (diff)
downloadgitpython-6752fad0e93d1d2747f56be30a52fea212bd15d6.tar.gz
add initial types to remote.py
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 709813ff..f5d8a108 100644
--- a/Makefile
+++ b/Makefile
@@ -15,7 +15,7 @@ release: clean
make force_release
force_release: clean
- git push --tags origin master
+ git push --tags origin main
python3 setup.py sdist bdist_wheel
twine upload -s -i 27C50E7F590947D7273A741E85194C08421980C9 dist/*
@@ -24,7 +24,7 @@ docker-build:
test: docker-build
# NOTE!!!
- # NOTE!!! If you are not running from master or have local changes then tests will fail
+ # NOTE!!! If you are not running from main or have local changes then tests will fail
# NOTE!!!
docker run --rm -v ${CURDIR}:/src -w /src -t gitpython:xenial tox