summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2017-09-25 21:25:39 +0200
committerSebastian Thiel <byronimo@gmail.com>2017-09-25 21:25:39 +0200
commit2dca537f505e93248739478f17f836ae79e00783 (patch)
tree3a54fbb370c090db34acae9081059aefc5ca385f /Makefile
parentedb28b9b2c2bd699da0cdf5a4f3f0f0883ab33a2 (diff)
downloadgitpython-2dca537f505e93248739478f17f836ae79e00783.tar.gz
Apparently bdist_wheel is only in python3
At least on my system. So why not hardcode it here. Ideally this would be changed to docker or vitualenv.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 4c72721c..c6ce5a9c 100644
--- a/Makefile
+++ b/Makefile
@@ -14,5 +14,5 @@ release: clean
force_release: clean
git push --tags
- python setup.py sdist bdist_wheel
+ python3 setup.py sdist bdist_wheel
twine upload -s -i byronimo@gmail.com dist/*