summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHarmon <Harmon758@gmail.com>2020-02-23 00:00:54 -0600
committerHarmon <Harmon758@gmail.com>2020-02-23 00:00:54 -0600
commit74aef73b0dd1f97b89f95f67500ae9c4c405ff15 (patch)
tree75d732038225b43ea5e5d786a5c4498d54531483
parent09aa35b62ed341124a7b4757acf35b849a7a39ad (diff)
downloadgitdb-74aef73b0dd1f97b89f95f67500ae9c4c405ff15.tar.gz
v3.0.3.post13.0.3.post1
-rw-r--r--doc/source/changes.rst15
-rw-r--r--gitdb/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 17 insertions, 2 deletions
diff --git a/doc/source/changes.rst b/doc/source/changes.rst
index e4d4ebc..ac4b477 100644
--- a/doc/source/changes.rst
+++ b/doc/source/changes.rst
@@ -2,6 +2,21 @@
Changelog
#########
+***********
+3.0.3.post1
+***********
+
+* Fixed changelogs for v3.0.2 and v3.0.3
+
+*****
+3.0.3
+*****
+
+* Changed ``force_bytes`` to use UTF-8 encoding by default
+ (`#49 <https://github.com/gitpython-developers/gitdb/pull/49>`_)
+* Restricted smmap2 version requirement to < 3
+* Updated requirements.txt
+
*****
3.0.2
*****
diff --git a/gitdb/__init__.py b/gitdb/__init__.py
index 5a52cf2..b6a0341 100644
--- a/gitdb/__init__.py
+++ b/gitdb/__init__.py
@@ -29,7 +29,7 @@ _init_externals()
__author__ = "Sebastian Thiel"
__contact__ = "byronimo@gmail.com"
__homepage__ = "https://github.com/gitpython-developers/gitdb"
-version_info = (3, 0, 2)
+version_info = (3, 0, 3, "post1")
__version__ = '.'.join(str(i) for i in version_info)
diff --git a/setup.py b/setup.py
index 49cbf36..b79dcb2 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from setuptools import setup
__author__ = "Sebastian Thiel"
__contact__ = "byronimo@gmail.com"
__homepage__ = "https://github.com/gitpython-developers/gitdb"
-version_info = (3, 0, 2)
+version_info = (3, 0, 3, "post1")
__version__ = '.'.join(str(i) for i in version_info)
setup(