summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--NEWS3
-rw-r--r--lib/fixtures/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/NEWS b/NEWS
index 864f687..9682927 100644
--- a/NEWS
+++ b/NEWS
@@ -6,6 +6,9 @@ fixtures release notes
NEXT
~~~~
+0.3.15
+~~~~~~
+
CHANGES
-------
diff --git a/lib/fixtures/__init__.py b/lib/fixtures/__init__.py
index 46a1f49..5d8d42c 100644
--- a/lib/fixtures/__init__.py
+++ b/lib/fixtures/__init__.py
@@ -36,7 +36,7 @@ Most users will want to look at TestWithFixtures and Fixture, to start with.
# established at this point, and setup.py will use a version of next-$(revno).
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 3, 14, 'final', 0)
+__version__ = (0, 3, 15, 'final', 0)
__all__ = [
'ByteStream',
diff --git a/setup.py b/setup.py
index 921f765..a1a87ee 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ import os.path
description = open(os.path.join(os.path.dirname(__file__), 'README'), 'rt').read()
setup(name="fixtures",
- version="0.3.14",
+ version="0.3.15",
description="Fixtures, reusable state for writing clean tests and more.",
keywords="fixture fixtures unittest contextmanager",
long_description=description,