summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2014-08-22 15:07:04 +1200
committerRobert Collins <robertc@robertcollins.net>2014-08-22 15:07:04 +1200
commitaf81d41d9550562de9f261ae4eb28040b74e1371 (patch)
treea7ca837fc0e35146354ad8679cd7c4fce8e75a04
parent273c55e6455cc0e484f4260ca93535aed635fb44 (diff)
downloadfixtures-af81d41d9550562de9f261ae4eb28040b74e1371.tar.gz
Release 0.3.150.3.15
-rw-r--r--NEWS3
-rw-r--r--lib/fixtures/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 5 insertions, 2 deletions
diff --git a/NEWS b/NEWS
index 864f687..9682927 100644
--- a/NEWS
+++ b/NEWS
@@ -6,6 +6,9 @@ fixtures release notes
NEXT
~~~~
+0.3.15
+~~~~~~
+
CHANGES
-------
diff --git a/lib/fixtures/__init__.py b/lib/fixtures/__init__.py
index 46a1f49..5d8d42c 100644
--- a/lib/fixtures/__init__.py
+++ b/lib/fixtures/__init__.py
@@ -36,7 +36,7 @@ Most users will want to look at TestWithFixtures and Fixture, to start with.
# established at this point, and setup.py will use a version of next-$(revno).
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 3, 14, 'final', 0)
+__version__ = (0, 3, 15, 'final', 0)
__all__ = [
'ByteStream',
diff --git a/setup.py b/setup.py
index 921f765..a1a87ee 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ import os.path
description = open(os.path.join(os.path.dirname(__file__), 'README'), 'rt').read()
setup(name="fixtures",
- version="0.3.14",
+ version="0.3.15",
description="Fixtures, reusable state for writing clean tests and more.",
keywords="fixture fixtures unittest contextmanager",
long_description=description,