summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Lange <jml@canonical.com>2012-06-12 16:54:45 +0100
committerJonathan Lange <jml@canonical.com>2012-06-12 16:54:45 +0100
commit19f0d910f6337a7be638568ef9547e708e0e039d (patch)
tree9702915ce60383932076509980326565440710ca
parent0f6ecf871b85f4f7b0c85e2df7bba3d0f1be7ce2 (diff)
downloadfixtures-0.3.9.tar.gz
Release 0.3.90.3.9
-rw-r--r--NEWS6
-rw-r--r--lib/fixtures/__init__.py2
-rwxr-xr-xsetup.py2
3 files changed, 6 insertions, 4 deletions
diff --git a/NEWS b/NEWS
index 190f5f1..b50d690 100644
--- a/NEWS
+++ b/NEWS
@@ -3,8 +3,10 @@ fixtures release notes
----------------------
-IN DEVELOPMENT
-~~~~~~~~~~~~~~
+0.3.9
+~~~~~
+
+New ``TempHomeDir`` fixture and more log output included in ``FakeLogger``.
CHANGES:
diff --git a/lib/fixtures/__init__.py b/lib/fixtures/__init__.py
index fff9057..9ec49f9 100644
--- a/lib/fixtures/__init__.py
+++ b/lib/fixtures/__init__.py
@@ -36,7 +36,7 @@ Most users will want to look at TestWithFixtures and Fixture, to start with.
# established at this point, and setup.py will use a version of next-$(revno).
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 3, 8, 'final', 0)
+__version__ = (0, 3, 9, 'final', 0)
__all__ = [
'EnvironmentVariable',
diff --git a/setup.py b/setup.py
index e39dd01..86f64f4 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ import os.path
description = file(os.path.join(os.path.dirname(__file__), 'README'), 'rb').read()
setup(name="fixtures",
- version="0.3.8",
+ version="0.3.9",
description="Fixtures, reusable state for writing clean tests and more.",
long_description=description,
maintainer="Robert Collins",