summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2011-12-05 18:14:15 +1300
committerRobert Collins <robertc@robertcollins.net>2011-12-05 18:14:15 +1300
commitdcf082089a533f1e844a1f861a5994d449a61a59 (patch)
tree69421566e61a6682f1c5ec36a206db9f8b0ddf2b
parente8e03da9fc52b15d32764212f195cb08ccdf3927 (diff)
downloadfixtures-0.3.8.tar.gz
Release 0.3.8.0.3.8
-rw-r--r--NEWS6
-rw-r--r--lib/fixtures/__init__.py2
2 files changed, 7 insertions, 1 deletions
diff --git a/NEWS b/NEWS
index e87e63f..13297d5 100644
--- a/NEWS
+++ b/NEWS
@@ -6,6 +6,12 @@ fixtures release notes
IN DEVELOPMENT
~~~~~~~~~~~~~~
+0.3.8
+~~~~~
+
+Simpler names for a number of fixtures, and two new fixtures NestedTempfile and
+Timeout. See the manual for more information.
+
CHANGES:
* EnvironmentVariable now upcalls via super().
diff --git a/lib/fixtures/__init__.py b/lib/fixtures/__init__.py
index 5e105d8..d8f0e1f 100644
--- a/lib/fixtures/__init__.py
+++ b/lib/fixtures/__init__.py
@@ -36,7 +36,7 @@ Most users will want to look at TestWithFixtures and Fixture, to start with.
# established at this point, and setup.py will use a version of next-$(revno).
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 3, 8, 'beta', 0)
+__version__ = (0, 3, 8, 'final', 0)
__all__ = [
'EnvironmentVariable',