summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2023-04-15 08:24:08 +0200
committerMichał Górny <mgorny@gentoo.org>2023-04-15 08:24:08 +0200
commitb9843819ead4fd79ced4c2abae92e9651bcc9bee (patch)
tree3dae254af5177a5c10ce08e8b9666ad7b156cc64
parent220bcf2c8b39b51e8c659cda50f2f2cd1b5edb1d (diff)
downloadfeedgenerator-b9843819ead4fd79ced4c2abae92e9651bcc9bee.tar.gz
[PATCH] Remove redundant wheel dep from pyproject.toml
Remove the redundant `wheel` dependency, as it is added by the backend automatically. Listing it explicitly in the documentation was a historical mistake and has been fixed since, see: https://github.com/pypa/setuptools/commit/f7d30a9529378cf69054b5176249e5457aaf640a
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 35b5c9a..4243984 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -15,4 +15,4 @@ version-strings = ["setup.py"]
build-system = "setuptools"
[build-system]
-requires = ["setuptools >= 40.6.0", "wheel"]
+requires = ["setuptools >= 40.6.0"]