summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0d6d54a..ce3893f 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ setup(
author_email='eventletdev@lists.secondlife.com',
url='http://wiki.secondlife.com/wiki/Eventlet',
packages=find_packages(),
- install_requires=['greenlet'],
+ install_requires=['greenlet', 'pyOpenSSL'],
long_description="""
Eventlet is a networking library written in Python. It achieves
high scalability by using non-blocking io while at the same time