summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authordonovan <donovan@ell-ee-dee.local>2008-06-17 16:17:37 -0700
committerdonovan <donovan@ell-ee-dee.local>2008-06-17 16:17:37 -0700
commit3a764271bbeb7a5a939b0b4f8982075847a50bff (patch)
treec3227ac48d6f04799c9be1af322630ca8457c19c /setup.py
parented5bc90261917156912e3aed54736c7af7bb78c2 (diff)
downloadeventlet-3a764271bbeb7a5a939b0b4f8982075847a50bff.tar.gz
Fix a bug in generating Transfer-coding: chunked in the case of no response body. Fix a bug where '200 OK' was written to the access log instead of just '200'. Use the sum builtin
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0d6d54a..ce3893f 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ setup(
author_email='eventletdev@lists.secondlife.com',
url='http://wiki.secondlife.com/wiki/Eventlet',
packages=find_packages(),
- install_requires=['greenlet'],
+ install_requires=['greenlet', 'pyOpenSSL'],
long_description="""
Eventlet is a networking library written in Python. It achieves
high scalability by using non-blocking io while at the same time