summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJon Schlueter <jon.schlueter@gmail.com>2020-10-21 21:42:41 -0400
committerGitHub <noreply@github.com>2020-10-22 04:42:41 +0300
commite918595a8ffc241a851ff270a6279d6a9c1797b7 (patch)
tree87d35a11648669d6a75f1e2111988d0ba641a478 /setup.py
parent7b1aa58d77550caabba3ca2e0b1bb79626c83d9c (diff)
downloadeventlet-e918595a8ffc241a851ff270a6279d6a9c1797b7.tar.gz
Only install monotonic on python2 (#583)
Only install monotonic on python<3.5 Co-authored-by: Sergey Shepelev <temotor@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5843464..0b38eb3 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ setuptools.setup(
install_requires=(
'dnspython >= 1.15.0, < 2.0.0',
'greenlet >= 0.3',
- 'monotonic >= 1.4',
+ 'monotonic >= 1.4;python_version<"3.5"',
'six >= 1.10.0',
),
zip_safe=False,