summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHubert Kario <hubert@kario.pl>2022-06-25 18:04:50 +0200
committerHubert Kario <hubert@kario.pl>2022-06-25 18:04:50 +0200
commit8c390dfd569ff6e5e484cb01db3d64107eb11213 (patch)
treee5808dc020f0764cf2e39dd497072f911fc21793
parent7400c3cf5185ed70802a39d8cf3a3ca523bac7a3 (diff)
downloadecdsa-8c390dfd569ff6e5e484cb01db3d64107eb11213.tar.gz
add newly supported pythons
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b1a1ef9..f6a1dd1 100755
--- a/setup.py
+++ b/setup.py
@@ -41,6 +41,8 @@ setup(
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
+ "Programming Language :: Python :: 3.11",
],
install_requires=["six>=1.9.0"],
extras_require={"gmpy2": "gmpy2", "gmpy": "gmpy"},