summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Halley <halley@dnspython.org>2023-01-18 04:50:29 -0800
committerBob Halley <halley@dnspython.org>2023-01-18 04:50:44 -0800
commit76e10ef549aed9f1438d97b116495c312a450a34 (patch)
treed7f78774893d296ef6851e349657ce5094ea46ba
parente8194e185c10fa1b7cd021c3b2f46501167fd688 (diff)
downloaddnspython-2.3.tar.gz
Add missing quic files to setup.py cythonize [#887].2.3
(cherry picked from commit 211419bb0df840bab4696be3f6d9544d57df6603)
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c91c719..2ccaf8b 100755
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,8 @@ else:
from Cython.Build import cythonize
ext_modules = cythonize(
- ["dns/*.py", "dns/rdtypes/*.py", "dns/rdtypes/*/*.py"], language_level="3"
+ ["dns/*.py", "dns/quic/*.py", "dns/rdtypes/*.py", "dns/rdtypes/*/*.py"],
+ language_level="3",
)
kwargs = {