summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--django/__init__.py2
-rw-r--r--docs/conf.py2
-rw-r--r--setup.py4
3 files changed, 4 insertions, 4 deletions
diff --git a/django/__init__.py b/django/__init__.py
index f6a5a5fa6f..faa34cd4d2 100644
--- a/django/__init__.py
+++ b/django/__init__.py
@@ -1,4 +1,4 @@
-VERSION = (1, 3, 0, 'rc', 1)
+VERSION = (1, 3, 0, 'final', 0)
def get_version():
version = '%s.%s' % (VERSION[0], VERSION[1])
diff --git a/docs/conf.py b/docs/conf.py
index 742f85f537..c38d6be7c2 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -52,7 +52,7 @@ copyright = 'Django Software Foundation and contributors'
# The short X.Y version.
version = '1.3'
# The full version, including alpha/beta/rc tags.
-release = '1.3-beta-1'
+release = '1.3'
# The next version to be released
django_next_version = '1.3'
diff --git a/setup.py b/setup.py
index af52563b9c..77aaca7d03 100644
--- a/setup.py
+++ b/setup.py
@@ -77,12 +77,12 @@ setup(
author = 'Django Software Foundation',
author_email = 'foundation@djangoproject.com',
description = 'A high-level Python Web framework that encourages rapid development and clean, pragmatic design.',
- download_url = 'http://media.djangoproject.com/releases/1.3/Django-1.3-rc-1.tar.gz',
+ download_url = 'http://media.djangoproject.com/releases/1.3/Django-1.3.tar.gz',
packages = packages,
cmdclass = cmdclasses,
data_files = data_files,
scripts = ['django/bin/django-admin.py'],
- classifiers = ['Development Status :: 4 - Beta',
+ classifiers = ['Development Status :: 5 - Production/Stable',
'Environment :: Web Environment',
'Framework :: Django',
'Intended Audience :: Developers',