summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authordjango-bot <ops@djangoproject.com>2022-02-03 20:24:19 +0100
committerMariusz Felisiak <felisiak.mariusz@gmail.com>2022-02-07 20:37:05 +0100
commit9c19aff7c7561e3a82978a272ecdaad40dda5c00 (patch)
treef0506b668a013d0063e5fba3dbf4863b466713ba /setup.py
parentf68fa8b45dfac545cfc4111d4e52804c86db68d3 (diff)
downloaddjango-9c19aff7c7561e3a82978a272ecdaad40dda5c00.tar.gz
Refs #33476 -- Reformatted code with Black.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 6 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 43a5f69365..ef91130d47 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from setuptools import setup
# Allow editable install into user site directory.
# See https://github.com/pypa/pip/issues/7953.
-site.ENABLE_USER_SITE = '--user' in sys.argv[1:]
+site.ENABLE_USER_SITE = "--user" in sys.argv[1:]
# Warn if we are installing over top of an existing installation. This can
# cause issues where files that were deleted from a more recent Django are
@@ -32,7 +32,8 @@ setup()
if overlay_warning:
- sys.stderr.write("""
+ sys.stderr.write(
+ """
========
WARNING!
@@ -49,4 +50,6 @@ should manually remove the
directory and re-install Django.
-""" % {"existing_path": existing_path})
+"""
+ % {"existing_path": existing_path}
+ )