summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Graham <timograham@gmail.com>2019-01-18 10:04:29 -0500
committerTim Graham <timograham@gmail.com>2019-01-30 10:19:48 -0500
commit7e6b214ed34f5562dbd83cf54924a5b589a29715 (patch)
tree2a2aa16c023638436bea449acdb06224bf7f33c7 /setup.py
parent5a5c77d55dc85c7e6cf910243257e408887f412a (diff)
downloaddjango-7e6b214ed34f5562dbd83cf54924a5b589a29715.tar.gz
Fixed #30116 -- Dropped support for Python 3.5.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 227af529c7..41617c5bd1 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from distutils.sysconfig import get_python_lib
from setuptools import find_packages, setup
CURRENT_PYTHON = sys.version_info[:2]
-REQUIRED_PYTHON = (3, 5)
+REQUIRED_PYTHON = (3, 6)
# This check and everything above must remain compatible with Python 2.7.
if CURRENT_PYTHON < REQUIRED_PYTHON:
@@ -98,7 +98,6 @@ setup(
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3 :: Only',