summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAymeric Augustin <aymeric.augustin@m4x.org>2012-03-05 08:47:22 +0000
committerAymeric Augustin <aymeric.augustin@m4x.org>2012-03-05 08:47:22 +0000
commit6b48b8856432e145fce7294f274305fea11cc9a6 (patch)
tree7db006a77911739241a9cb7897b6edb4521d652a /setup.py
parent399aa72330d806d2cde36f3e8d0acce11b5f2f4a (diff)
downloaddjango-6b48b8856432e145fce7294f274305fea11cc9a6.tar.gz
Fixed #17832 -- Missing negation in a comment. Thanks mk for the report.
git-svn-id: http://code.djangoproject.com/svn/django/trunk@17667 bcc190cf-cafb-0310-a4f2-bffc1f526a37
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fa42cac3d9..7954aeeadf 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ def fullsplit(path, result=None):
return result
return fullsplit(head, [tail] + result)
-# Tell distutils to put the data_files in platform-specific installation
+# Tell distutils not to put the data_files in platform-specific installation
# locations. See here for an explanation:
# http://groups.google.com/group/comp.lang.python/browse_thread/thread/35ec7b2fed36eaec/2105ee4d9e8042cb
for scheme in INSTALL_SCHEMES.values():