summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDonald Stufft <donald@stufft.io>2013-04-04 15:42:44 -0400
committerDonald Stufft <donald@stufft.io>2013-04-04 15:42:44 -0400
commit5c771da3abddb99fe5740440aa5c815ca04afad0 (patch)
treeeb6d55d36fdcc1bcbe435a31d1e8113ec45579da /setup.py
parent272d62e1dab8cce97aeec66469785922a0d0ad3d (diff)
downloaddjango-5c771da3abddb99fe5740440aa5c815ca04afad0.tar.gz
Remove download_url from setup.py
* Prevents issues with moving download locations in the future, see https://www.djangoproject.com/m/bad-installer.txt * Removes a location that release managers need to update with a new version * Very little use when files are hosted on PyPI (as Django's are)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 85ac70a868..006cba4137 100644
--- a/setup.py
+++ b/setup.py
@@ -93,7 +93,6 @@ setup(
author = 'Django Software Foundation',
author_email = 'foundation@djangoproject.com',
description = 'A high-level Python Web framework that encourages rapid development and clean, pragmatic design.',
- download_url = 'https://www.djangoproject.com/m/releases/1.5/Django-1.5.1.tar.gz',
license = "BSD",
packages = packages,
cmdclass = cmdclasses,