summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-04-17 11:28:09 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2014-04-17 11:28:09 -0700
commit464b98b1feda5e5b41c961cf4386cc116f1618bd (patch)
tree60cf52833585686c41ae625e811fae62c1a9b0d1 /setup.py
parent47927eb786f432cb069f0b00fd810c465a78fd71 (diff)
downloaddjango-464b98b1feda5e5b41c961cf4386cc116f1618bd.tar.gz
Include an 'extra_requires' for bcrypt
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 85e154907c..83fd792ffa 100644
--- a/setup.py
+++ b/setup.py
@@ -47,6 +47,9 @@ setup(
entry_points={'console_scripts': [
'django-admin = django.core.management:execute_from_command_line',
]},
+ extras_require={
+ "bcrypt": ["bcrypt"],
+ },
zip_safe=False,
classifiers=[
'Development Status :: 3 - Alpha',