summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Graham <timograham@gmail.com>2015-01-28 07:35:27 -0500
committerTim Graham <timograham@gmail.com>2015-02-06 08:16:28 -0500
commit0ed7d155635da9f79d4dd67e4889087d3673c6da (patch)
treecf5c59b563f01774f32e20b3af8cb24a387fdc4d /setup.py
parent388d986b8a6bb1363dab9f53ea435dff4dfe92cb (diff)
downloaddjango-0ed7d155635da9f79d4dd67e4889087d3673c6da.tar.gz
Sorted imports with isort; refs #23860.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index afe299abd8..ac6997841f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,9 @@
import os
import sys
-
-from setuptools import setup, find_packages
from distutils.sysconfig import get_python_lib
+from setuptools import find_packages, setup
+
# Warn if we are installing over top of an existing installation. This can
# cause issues where files that were deleted from a more recent Django are
# still present in site-packages. See #18115.