summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Apolloner <florian@apolloner.eu>2014-01-21 17:40:52 +0100
committerFlorian Apolloner <florian@apolloner.eu>2014-01-21 17:40:52 +0100
commit088cb711fe8c8bfb6af04ac7ef094817802c4256 (patch)
tree249d59048a57361204df504abb7e89fcc3b2908c /setup.py
parent8606785faad2ce637d5265726f3b4adba5bd1286 (diff)
downloaddjango-088cb711fe8c8bfb6af04ac7ef094817802c4256.tar.gz
Fixed #21827 -- Install django-admin and django-admin.py
We need to figure out how to deprecate django-admin.py, but for now this should do the trick.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e65155d4b0..67482f8496 100644
--- a/setup.py
+++ b/setup.py
@@ -43,8 +43,9 @@ setup(
license='BSD',
packages=find_packages(exclude=EXCLUDE_FROM_PACKAGES),
include_package_data=True,
+ scripts=['django/bin/django-admin.py'],
entry_points={'console_scripts': [
- 'django-admin.py = django.core.management:execute_from_command_line',
+ 'django-admin = django.core.management:execute_from_command_line',
]},
zip_safe=False,
classifiers=[