summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Graham <timograham@gmail.com>2015-08-18 08:39:59 -0400
committerTim Graham <timograham@gmail.com>2015-08-18 08:39:59 -0400
commit9ff23eb7cc48d9044116772618b8d91ffcb10d3f (patch)
tree22a79bbcb96237ff619627034b1878e88977f958
parent575f59f9bc7c59a5e41a081d1f5f55fc859c5012 (diff)
downloaddjango-1.4.22.tar.gz
[1.4.x] Bumped version for 1.4.22 release.1.4.22
-rw-r--r--django/__init__.py2
-rw-r--r--docs/conf.py4
-rw-r--r--setup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/django/__init__.py b/django/__init__.py
index 2366150378..7161c80ca8 100644
--- a/django/__init__.py
+++ b/django/__init__.py
@@ -1,4 +1,4 @@
-VERSION = (1, 4, 22, 'alpha', 0)
+VERSION = (1, 4, 22, 'final', 0)
def get_version(version=None):
"""Derives a PEP386-compliant version number from VERSION."""
diff --git a/docs/conf.py b/docs/conf.py
index 4b47388387..d3679fe3b5 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -50,9 +50,9 @@ copyright = 'Django Software Foundation and contributors'
# built documents.
#
# The short X.Y version.
-version = '1.4.21'
+version = '1.4.22'
# The full version, including alpha/beta/rc tags.
-release = '1.4.21'
+release = '1.4.22'
# The next version to be released
django_next_version = '1.5'
diff --git a/setup.py b/setup.py
index fd824d5e89..bd7a27e7b1 100644
--- a/setup.py
+++ b/setup.py
@@ -78,7 +78,7 @@ setup(
author = 'Django Software Foundation',
author_email = 'foundation@djangoproject.com',
description = 'A high-level Python Web framework that encourages rapid development and clean, pragmatic design.',
- download_url = 'https://www.djangoproject.com/m/releases/1.4/Django-1.4.21.tar.gz',
+ download_url = 'https://www.djangoproject.com/m/releases/1.4/Django-1.4.22.tar.gz',
packages = packages,
cmdclass = cmdclasses,
data_files = data_files,