summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Graham <timograham@gmail.com>2015-07-08 07:39:43 -0400
committerTim Graham <timograham@gmail.com>2015-07-08 07:39:43 -0400
commit622a11513ea04b779d6dd948293839dcd543084d (patch)
treea3ad75324dc30f8a6d9ac14c5c213f535f074581
parent1ba1cdce7d58e6740fe51955d945b56ae51d072a (diff)
downloaddjango-1.4.21.tar.gz
[1.4.x] Bumped version for 1.4.21 release.1.4.21
-rw-r--r--django/__init__.py2
-rw-r--r--docs/conf.py4
-rw-r--r--setup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/django/__init__.py b/django/__init__.py
index 12f92d6b0b..9c7214fed9 100644
--- a/django/__init__.py
+++ b/django/__init__.py
@@ -1,4 +1,4 @@
-VERSION = (1, 4, 21, 'alpha', 0)
+VERSION = (1, 4, 21, 'final', 0)
def get_version(version=None):
"""Derives a PEP386-compliant version number from VERSION."""
diff --git a/docs/conf.py b/docs/conf.py
index 5c4435ad08..4b47388387 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -50,9 +50,9 @@ copyright = 'Django Software Foundation and contributors'
# built documents.
#
# The short X.Y version.
-version = '1.4.20'
+version = '1.4.21'
# The full version, including alpha/beta/rc tags.
-release = '1.4.20'
+release = '1.4.21'
# The next version to be released
django_next_version = '1.5'
diff --git a/setup.py b/setup.py
index 77eabfaef6..f3f6f58eda 100644
--- a/setup.py
+++ b/setup.py
@@ -75,7 +75,7 @@ setup(
author = 'Django Software Foundation',
author_email = 'foundation@djangoproject.com',
description = 'A high-level Python Web framework that encourages rapid development and clean, pragmatic design.',
- download_url = 'https://www.djangoproject.com/m/releases/1.4/Django-1.4.20.tar.gz',
+ download_url = 'https://www.djangoproject.com/m/releases/1.4/Django-1.4.21.tar.gz',
packages = packages,
cmdclass = cmdclasses,
data_files = data_files,