summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntoine Catton <acatton@fusionbox.com>2014-10-16 15:03:14 -0600
committerAntoine Catton <acatton@fusionbox.com>2014-10-16 15:04:34 -0600
commit2c5dd9da41fcefa3a16c536c122d0fc7a08f23bc (patch)
tree025441dc95a04bd326ce8ede7ca6062f3029d070
parent9f27a0ec7cc4de9cab5d222ca1011cc0968a579e (diff)
downloaddjango-pyscss-2c5dd9da41fcefa3a16c536c122d0fc7a08f23bc.tar.gz
Fix bad pinning. We don't want to install 1.3.0
Really fixes #24.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 82afb66..619f7d0 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ def read(fname):
install_requires = [
'Django>=1.4',
- 'PyScss>=1.2.0,<=1.3.0',
+ 'PyScss>=1.2.0,<1.3.0',
]
tests_require = [
'Pillow',