summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorniemeyer <>2003-10-09 02:57:39 +0000
committerniemeyer <>2003-10-09 02:57:39 +0000
commitcc77d438c8f634fe250f89372f9dccdb6974f125 (patch)
treea8019426c3cfb35f0e302a20e06c3b68bf24bd9c /setup.py
parent831ec5ebf0e5b13c56e7c9d5a8990bd538bcca8e (diff)
downloaddateutil-cc77d438c8f634fe250f89372f9dccdb6974f125.tar.gz
Renaming package to python-dateutil.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 61c4eab..250c3e0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
#!/usr/bin/python
from distutils.core import setup
-setup(name="dateutil",
+setup(name="python-dateutil",
version = "0.1",
description = "Extensions to the standard python 2.3+ datetime module",
author = "Gustavo Niemeyer",