summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomi Pieviläinen <tomi.pievilainen+launchpad@iki.fi>2012-04-29 16:32:22 +0300
committerTomi Pieviläinen <tomi.pievilainen+launchpad@iki.fi>2012-04-29 16:32:22 +0300
commitaefdb2b04c2a737afc049413b2ffa84a4db82d5e (patch)
treeebe4be691c8cd1e826f0f9c9e844eaa7f2fd1327
parent41d96ae8239a1643d0b1214238b8398deb823f18 (diff)
downloaddateutil-aefdb2b04c2a737afc049413b2ffa84a4db82d5e.tar.gz
Add classifiers to setup.py
-rwxr-xr-xsetup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c195e78..38a5072 100755
--- a/setup.py
+++ b/setup.py
@@ -34,4 +34,16 @@ datetime module available in the Python standard library.
zip_safe = False,
requires = ["six"],
install_requires = ["six"], # XXX fix when packaging is sane again
+ classifiers = [
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: BSD License',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
+ 'Topic :: Software Development :: Libraries',
+ ]
)