summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2020-12-09 01:20:32 -0500
committerGitHub <noreply@github.com>2020-12-09 00:20:32 -0600
commitb3540ec4a33d4a902bfab00c2817eea8176dc298 (patch)
tree823d2846f0467d3919417d106453f754a807f5bf /setup.py
parent7d4e567e16521288197aed23506f9370beadef66 (diff)
downloadcryptography-b3540ec4a33d4a902bfab00c2817eea8176dc298.tar.gz
Write a bunch of primitives tests as subtests for performance (#5246)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ea0df349e..82b84ccf5 100644
--- a/setup.py
+++ b/setup.py
@@ -83,7 +83,8 @@ try:
setup_requires=setup_requirements,
extras_require={
"test": [
- "pytest>=3.6.0,!=3.9.0,!=3.9.1,!=3.9.2",
+ "pytest>=4.4.0",
+ "pytest-subtests",
"pretend",
"iso8601",
"pytz",