summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2023-02-15 21:24:35 -0600
committerGitHub <noreply@github.com>2023-02-16 03:24:35 +0000
commitf59a7d42fb19639c90bc3cee7a552490ebf291a8 (patch)
tree496dea4aa935e8e989ad465fc96c8dab4c3934ab /pyproject.toml
parent10ce2ab67e59365df87102ecee4d1525c2340605 (diff)
downloadcryptography-f59a7d42fb19639c90bc3cee7a552490ebf291a8.tar.gz
update to latest pytest-subtests and add the new flag (#8301)
* update to latest pytest-subtests and add the new flag * crimez * lol
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index e4f17dc5f..1f1a8ab49 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -15,7 +15,7 @@ line-length = 79
target-version = ["py36"]
[tool.pytest.ini_options]
-addopts = "-r s --capture=no --strict-markers --benchmark-disable"
+addopts = "-r s --capture=no --strict-markers --benchmark-disable --no-subtests-shortletter"
markers = [
"skip_fips: this test is not executed in FIPS mode",
"supported: parametrized test requiring only_if and skip_message",