summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index fdf3d42..8ef235d 100755
--- a/setup.py
+++ b/setup.py
@@ -256,9 +256,6 @@ setup(
"html2textile = creole.cmdline:cli_html2textile",
],
},
- tests_require=[
- "nose", # https://pypi.python.org/pypi/nose
- ],
zip_safe=True, # http://packages.python.org/distribute/setuptools.html#setting-the-zip-safe-flag
keywords="creole markup creole2html html2creole rest2html html2rest html2textile",
classifiers=[
@@ -282,5 +279,4 @@ setup(
"Topic :: Text Processing :: Markup :: HTML",
"Topic :: Utilities",
],
- test_suite="nose.collector",
)